Home · Articles · Downloads · Hobby Wear · Forums · Web Links · News CategoriesSunday, December 05, 2021
Navigation
Home
Articles
Downloads
Hobby Wear
FAQ
Forums
Web Links
News Categories
Contact Us
Photo Gallery
OpenVMS Bigot
Search
Users Online
Guests Online: 15
No Members Online

Registered Members: 7,607
Newest Member: phatoes
Sponsors
Island Computer
View Thread
OpenVMS Hobbyist Program | Hobbyists and OpenVMS | Introduction Forum
Author New AlphaServer 2100 Hobbyist
pmantos
Member

Posts: 1
Joined: 29.06.14
Posted on June 29 2014 14:37
Greetings,

I am Peter Mantos from Albuquerque, NM. If you recognize the name MANTOS, it might be because my uncle Paul worked for DEC for many years (from the late 60's on) and his son Joe, worked out in Hudson.

My first machine was a PDP/8e (circa 1973) and I am presently restoring an AlphaServer 2100. I have a working MicroVax 3100-80 in my office. I have worked professionally in VMS as a software developer. I know system calls, RMS file structures, DBMS, and RDB very well. I have programmed in MACRO, BASIC, COBOL under VMS. My most recent VMS work was converting police records stored in an undocumented format in RMS files to M/S SQL for a city in Texas.

I am stuck on restoring the alpha server 2100 and will post a question soon. Basically, I have a strange system time and cannot reset it using the ECU. I thought the problem was the keyboard (got an Lk450), then the firmware (have successfully updated to 5.3smiley, and today I put it a new DALLAS clock/battery chip.

I still get "Error: invalid system date or time, press any key ..." I'll post details and will welcome your advice.

Peter Mantos
Author RE: New AlphaServer 2100 Hobbyist
malmberg
Moderator

Posts: 527
Joined: 15.04.08
Posted on June 30 2014 03:24
I have found with AlphaServer 2100s that you need to make sure all the boards are properly seated by pressing firmly on them.
Author RE: New AlphaServer 2100 Hobbyist
mister_wavey
Member

Posts: 11
Location: abergavenny, wales
Joined: 20.10.12
Posted on November 03 2014 03:31
I have the same problem with my restored AS2100. I assumed it was the DALLAS chip, but you say you've swapped yours already?

Hmm.
alphaserver2100.blogspot.co.uk
Author RE: New AlphaServer 2100 Hobbyist
somersdave
Member

Posts: 67
Location: bristol,UK
Joined: 23.03.07
Posted on November 10 2014 11:58
Not Sure if this is relevant but I have similar date/time problem when trying to boot my Alphaservers 4100 and 4000 in that both are reluctant to boot up OVMS 8.3 unless I set the date/time using the DATE command from the SRM P00>>>

Strangely, the date/time data looks correct , except that the year appears as 2094 when using the same DATE command to request the stored time! (I assumed that a battery was the cause but was surprised that only the year was wrong - by one digit)

Oh and Hi to Peter - I plan to wrestle with TCPIP and compare a C++ prog under Ubuntu with the same prog under VMS, to retain some contact, tomorrow as it's going to be wet and miserable, probably much different to New Mexico! Just listening to a VMS roadmap talk and someone asked about upgrading the FORTRAN compiler - there is still hope!
Edited by somersdave on November 10 2014 12:15
Jump to Forum:
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Member Poll
Are you going to OpenVMS Boot Camp 2016?

Yes

No

You must login to vote.
Shoutbox
You must login to post a message.

gtackett
October 27 2021
Make that DECdfs _2.1A_ for Vax

gtackett
October 27 2021
I'm looking for DECdfs V2.4A kit for VAX. Asking here just in case anyone is still listening.

MarkRLV
September 17 2021
At one time, didn't this web site have a job board? I would love to use my legacy skills one last time in my career.

malmberg
January 18 2021
New Hobbyist PAKs for VAX/VMS are no longer available according to reports. Only commercial licenses are reported to be for sale from HPE

dfilip
January 16 2021
Can someone please point me to hobbyist license pak? I'm looking for VAX/VMS 7.1, DECnet Phase IV, and UCX/TCPIP ... have the 7.1 media, need the license paks ... thanks!

Bart
October 16 2020
OpenVMS, and this website!

malmberg
September 05 2020
VSI community non-commercial licenses for AXP/IA64 are available now.

malmberg
September 05 2020
See the forum about licensing. Don't know if HPE hobby licenses still being issued. Commercial licenses still being sold.

silfox70
September 01 2020
I need the license for OpenVMS7.3. Where can I find them?

malmberg
August 29 2020
Eisner, which is currently being moved, got an SSH update and the keys were updated to more modern encryption standards.

jiml
July 11 2020
ssh to eisner is now giving (on linux) "WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED!" , Has the server key in fact changed ? Of WHO can we ask that somewhere on the eisner webpage they

wyan
May 06 2020
Turns out I had an account here, it still was set to my location a decade ago, so hey, I'm back after over a decade!

Hein
April 21 2020
Hi all, haven't been here in years. Good to see it is all there still. I'm looking around at the forum to stop/start msipcap - 'could not be stopped' - for now. I'll shutdown FreeA

EstesDave
January 09 2020
does anyone have or know of DRB32 manuals

romaxmaniax
November 04 2019
V6.1

Shoutbox Archive