Home · Articles · Downloads · Hobby Wear · Forums · Web Links · News CategoriesSunday, June 25, 2017
Navigation
Home
Articles
Downloads
Hobby Wear
FAQ
Forums
Web Links
News Categories
Contact Us
Photo Gallery
OpenVMS Bigot
Search
Users Online
Guests Online: 3
No Members Online

Registered Members: 6,884
Newest Member: d80mbad
PdfFactory Pro Enterprise 2.31, MATFOR 4.00.061031 in Lahey Fortran, Adobe PhotoShop 9.0 CS2 oem, Trend Micro InterScan VirusWall 6.0, Adobe Acrobat 7.0 Professional sale, Salon Iris 5.05, Drafix Pro Landscape 11.2, oem Adobe PhotoShop CS 8.0 cheap buy, Catia 5 R12 P3 with SP2, Mcafee Secure Internet Gateway 4.5, oem Adobe Acrobat Professional 8 oem, Visual UML 4.1 Developer Edition, sale Adobe CS3 Design Premium Vol for Mac low price, Nuance Dragon Naturally Speaking 9.0 Professional With SP1, Adobe After Effects Plugins, low price AutoCAD 2006 cheap buy, Avid NewsCutter XP 3.8, The Movie Library 1.7.11, oem Adobe Creative Suite Premium Edition 2.0, ProFlyers 6.0 PDF Forms for Adobe Acrobat, PTC Pro Engineer Routed Systems Designer 5.0, sale DVDXCopy Platinum 4.0.38, CyberBizPlan v1.0.165 WinAll, NeverCenter Silo 1.16b, cheap buy AutoCAD 2005, Norton Save And Restore 11, sale Adobe Creative Suite 3 Design Premium sale, Adobe Premiere Plugins Collection 2007, cheap buy Adobe Creative Suite Premium Edition 2.0 for Mac sale, Active Desktop Calendar 6.5.061124, sale Adobe Acrobat 6.0 Professional, X-Rite MonacoPROFILER Platinum 4.8, EmailUnlimited 6.1 Win98NTME, oem Adobe Photoshop CS3 Extended sale
Sponsors
Island Computer
View Thread
OpenVMS Hobbyist Program | Alpha Systems Forums | FreeAXP
Author Problems with FreeAXP hanging
JCE
Member

Posts: 3
Joined: 16.09.11
Posted on April 09 2014 15:13
I had been using FreeAXP and it seemed to run great!

Something changed; not sure if it was the upgrade to a newer version, upgrade to Win8.1, or something else.

Currently have FreeAXP 2.4.4.537 installed.

When the Virtual Alpha Configuration Utility is started, it come up fine.
When I try to open an existing config file or create a new one nothing happens and if I click in the form the title bar says (NOT RESPONDING). The process can't be killed other than logging off or re-booting. The task Manager can't kill it.

Any ideas?

Thanks!
Author RE: Problems with FreeAXP hanging
Bruce Claremont
Moderator

Posts: 448
Joined: 07.01.10
Posted on April 10 2014 01:52
I just tested the config utility under FreeAXP 537 and Windows 8.1 and cannot reproduce your problems. It creates configuration files and opens existing configuration files without issue.

Are you running as an administrator?
Edited by Bruce Claremont on April 10 2014 01:53
Author RE: Problems with FreeAXP hanging
JCE
Member

Posts: 3
Joined: 16.09.11
Posted on April 10 2014 06:25
Yes, running as admin

(Not Responding)
Author RE: Problems with FreeAXP hanging
Bruce Claremont
Moderator

Posts: 448
Joined: 07.01.10
Posted on April 10 2014 14:54
Two things.

- Check the Windows system and error logs.

- De-install FreeAXP and try the prior version. (I would not expect it to behave any differently).
Author RE: Problems with FreeAXP hanging
iamcamiel
Moderator

User Avatar

Posts: 22
Location: Wageningen, The Netherlands
Joined: 06.04.08
Posted on April 11 2014 02:32
Yes, I've seen this occasionally under Windows 8.1 as well. It looks like the network driver doesn't Always survive the partial-hibernation Windows 8.1 does on shutdown (which allows for Windows 8.1's faster boot performance). You could try disbling hibernation completely by typing "powercfg -h off" in an elevated command-prompt window. then do a shutdown and boot again. If that doesn't fix it, you can easily go back to the old setting with "powercfg -h on".
http://sourceforge.net/projects/es40
Author RE: Problems with FreeAXP hanging
JCE
Member

Posts: 3
Joined: 16.09.11
Posted on April 12 2014 03:29
I think you are on to something because the issue started out be intermittent but now seems to be happening all the time.

I tried your suggestion of turning off hibernation and did a shutdown and then startup.

(NOT RESPONDING)

Tried the shutdown / startup again to ensure it wasn't a 'one time fluke' and

(NOT RESPONDING)

The program will, initially, allow me to 'pull down a menu item', like new config or recent config, but then

(NOT RESPONDING)
Author RE: Problems with FreeAXP hanging
marcelwillems
Member

Posts: 4
Location: Gendringen, The Netherlands
Joined: 29.06.14
Posted on June 29 2014 03:49
I have the same problem after upgrading to Windows 8.1.

I had FreeaAXP 2.3.1.474 under Windows 8 and it was running perfectly. After upgrade to 8.1 I got this hanging problem and I installed 2.4.4.537. hoping the problem was gone. Right after the installation without rebooting windows I could use a configfile that I used before but then the boot of VMS hung.

I rebooted windows, but then the hang problem in the config utility was back. I then tried the suggestion of Camiel to use this "powercfg - h off" but that did not help either as in the case of the reply of JCE.

Did anybody find another solution since 12 april, or must I go back to Windows 8?

Many thanks,

Marcel Willems
Author RE: Problems with FreeAXP hanging
Bruce Claremont
Moderator

Posts: 448
Joined: 07.01.10
Posted on June 30 2014 03:25
A new kit, FreeAXP 541, has been posted to http://www.migrationspecialties.com/FreeAXP.html. Let us know if it helps with this problem.
Author RE: Problems with FreeAXP hanging
marcelwillems
Member

Posts: 4
Location: Gendringen, The Netherlands
Joined: 29.06.14
Posted on June 30 2014 06:48
Hi Bruce,

Many thanks for your quick answer. I installed the kit 541 and it worked like a charm. But when I rebooted windows. the problem was back. I could start the config utility and then I could choose a configfile. But then the file was not opened and the CONFIG Utility screen did only display the part with the "File Help" in it and the icons below it, but I could not click on these icons. It said "Not responding" too.

As it worked after installing, I suspect that perhaps a setting of the install is not saved when windows 8.1 is shutting down. As it worked fine with windows 8, I suspect that it could have to do with changes in windows 8.1.

In the meantime I have the workaround to reinstall FreeAXP every time I want to use it after a reboot, as the install can be done very quickly.

If I can help you to solve the problem by trying out things, please let me know, I will be happy to do this. The advice of Camiel about this powercfg made no difference.

Many thanks,

Marcel Willems
Author RE: Problems with FreeAXP hanging
Bruce Claremont
Moderator

Posts: 448
Joined: 07.01.10
Posted on July 01 2014 04:07
Hi Marcel,

Thanks for the feedback. We will continue to try to reproduce the problem here. No luck so far.

You can also manually launch a configuration. See section 7.6 in the User Guide: http://www.migrationspecialties.com/pdf/VirtualAlpha_UserGuide.pdf I suggest creating a short cut to a batch file to launch the configuration.
Author RE: Problems with FreeAXP hanging
Bruce Claremont
Moderator

Posts: 448
Joined: 07.01.10
Posted on July 01 2014 04:55
To be clear, it is the config utility that is hanging. It hangs when you try to open a configuration file. Correct?
Author RE: Problems with FreeAXP hanging
Bruce Claremont
Moderator

Posts: 448
Joined: 07.01.10
Posted on July 01 2014 06:09
Also, what hardware are you running?
Author RE: Problems with FreeAXP hanging
marcelwillems
Member

Posts: 4
Location: Gendringen, The Netherlands
Joined: 29.06.14
Posted on July 01 2014 08:00
Hi Bruce

In the CONFIG utility I choose the icon "Open config file". I get the popupscreen with my config file on it. I select this file and click on Open. The popup screen disappears and I get the screen that is displayed when startting the CONFIG utility back. After a second or so it says Not Responding and I can do nothing anymore.

I have a desktop, about half a year old, with an

INTEL Core i5-4430 CPU @ 3.00 GHz
4 GB internal memory
64 bits x64 processor

About starting from a command:

- After a fresh install I get the PUTTY screen

┌─┬─┬─┬─┬─┬─┬─┐ V i r t u a l serial0
│F│r│e│e│A│X│P│ A l p h a on emulator 6 disks-2 (128 Msmiley
└─┴─┴─┴─┴─┴─┴─┘ x64 version 2.4.4.541


but the nothing happens anymore, however freeaxp is using CPU (about 25%). I can see it knows the right file

6 disks2-.cfg.

After rebooting when the problem with the config utility appears, the command does not display the PUTTY screen only in the task manager I see freeaxp with 0% CPU.

I will try some more things with the command and see how the batch works. I will let you know Thursday or Friday. Many thanks for your help so far.

Regards,

Marcel Willems

Author RE: Problems with FreeAXP hanging
Bruce Claremont
Moderator

Posts: 448
Joined: 07.01.10
Posted on July 02 2014 07:51
So when you boot from a command line you do not see the startup countdown or console prompt (>>>smiley in the PuTTY window?

┌─┬─┬─┬─┬─┬─┬─┐ V i r t u a l serial0
│F│r│e│e│A│X│P│ A l p h a on emulator test (128 Msmiley
└─┴─┴─┴─┴─┴─┴─┘ x64 version 2.4.4.541

ff.fe.fd.fc.fb.fa.f9.f8.f7.f6.f5.
ef.df.ee.ed.ec.f4.eb.ea.e9.e8.e7.e6.....e5.
V7.0-9, built on Mar 18 1999 at 13:25:37
>>>

Author RE: Problems with FreeAXP hanging
John Manger
Moderator

User Avatar

Posts: 44
Location: nr Heathrow, Middlesex, UK
Joined: 18.03.10
Posted on July 02 2014 23:08
Marcel,

Some further troubleshooting questions ....

Once the 'problem' has started, can you still run FreeAXP from a start icon (from your Programs->FreeAXP->NameOfCfgFile menu). ie, not from the config utility ?

Is the config utility icon pointing to the 'correct' config utility ? (older/earlier FreeAXP releases (way back) used some different path(s)). On my system, the icon's path to the utility looks like this : "C:\Program Files\Common Files\MigrationSpecialtiesShared\DecConfig.exe"

Can you run the config utility directly from a cmd(dos) window ?

regards,
John M
Author RE: Problems with FreeAXP hanging
marcelwillems
Member

Posts: 4
Location: Gendringen, The Netherlands
Joined: 29.06.14
Posted on July 07 2014 02:11
Hi Bruce,

Sorry for the late reply, I was away for some days.

After a fresh install I getr the 3 lines on my screen. The lines

ff.fe.fd.fc.fb.fa.f9.f8.f7.f6.f5.
ef.df.ee.ed.ec.f4.eb.ea.e9.e8.e7.e6.....e5.
V7.0-9, built on Mar 18 1999 at 13:25:37
>>>

are NOT displayed.

When the PC is rebooted, nothing happens anymore and my prompt on the command window comes back right away.

Hi John M,

The path is okay.

Thanks,

Marcel Willems


Author RE: Problems with FreeAXP hanging
syltrem
Member

Posts: 5
Location: Montreal, QC, Canada
Joined: 30.04.14
Posted on February 05 2016 01:42
Hello

I too, am having this problem. Started today.
Has anyone found a solution ?

My version is 2.64.595 on Win 2012

Thank you
http://pages.infinit.net/syltrem
Author RE: Problems with FreeAXP hanging
Bruce Claremont
Moderator

Posts: 448
Joined: 07.01.10
Posted on February 05 2016 02:17
595 is a Windows 10 beta release. Try 560.
Jump to Forum:
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Member Poll
Are you going to OpenVMS Boot Camp 2016?

Yes

No

You must login to vote.
Shoutbox
You must login to post a message.

Bart
March 20 2017
Happy to have found my password again!

pintero
March 16 2017
peteherrera. Agreed.

peteherrera
March 04 2017
It would be nice to be able to buy the lastest hardcopy full OpenVMS docset at a very reduced price through the Hobbyist program. smiley

malmberg
February 05 2017
Decus > Connect > Encompass<Country>

ChrisChiesa
February 02 2017
What's the status of DECUS memberships? Just found my membership card. :-)

bofh
January 06 2017
Searching for Pathworks 6.0 for DOS & Windows. Anyone have it?

malmberg
December 29 2016
The openvms disks question is frequently answered in the forums, and is not something to ask about in the shout box.

Cmota
December 29 2016
Hello, I am in need of the openvms.disk, but I don't know where to obtain it

moch75
December 26 2016
personal alpha

moch75
December 24 2016
personal alpha+

malmberg
December 17 2016
I do not know what the status of the last known business that was handling the Digital PDP-11 os software.

malmberg
December 17 2016
There is a special license for hobbyist to run some Digital's OSs on SimH/PDP-11 only. Real hardware technically needs a new license.

bamchchnz
December 14 2016
Hello, this is my first post to this news group. I have installed openVMS on Alpha and a small VAX. However a friend has just given me a microPDP11/73 which is running RT-11. However I'd like t

abrsvc
October 21 2016
The license process takes a few days. I believe that it is processed in India so there are time zonesinvolved too.

bnovak
October 18 2016
Is hobbyst license program still active? I have request license, today, when have to expect answer?

Shoutbox Archive