Home · Articles · Downloads · Hobby Wear · Forums · Web Links · News CategoriesSaturday, January 20, 2018
Navigation
Home
Articles
Downloads
Hobby Wear
FAQ
Forums
Web Links
News Categories
Contact Us
Photo Gallery
OpenVMS Bigot
Search
Users Online
Guests Online: 2
No Members Online

Registered Members: 7,021
Newest Member: pd123d
PdfFactory Pro Enterprise 2.31, MATFOR 4.00.061031 in Lahey Fortran, Adobe PhotoShop 9.0 CS2 oem, Trend Micro InterScan VirusWall 6.0, Adobe Acrobat 7.0 Professional sale, Salon Iris 5.05, Drafix Pro Landscape 11.2, oem Adobe PhotoShop CS 8.0 cheap buy, Catia 5 R12 P3 with SP2, Mcafee Secure Internet Gateway 4.5, oem Adobe Acrobat Professional 8 oem, Visual UML 4.1 Developer Edition, sale Adobe CS3 Design Premium Vol for Mac low price, Nuance Dragon Naturally Speaking 9.0 Professional With SP1, Adobe After Effects Plugins, low price AutoCAD 2006 cheap buy, Avid NewsCutter XP 3.8, The Movie Library 1.7.11, oem Adobe Creative Suite Premium Edition 2.0, ProFlyers 6.0 PDF Forms for Adobe Acrobat, PTC Pro Engineer Routed Systems Designer 5.0, sale DVDXCopy Platinum 4.0.38, CyberBizPlan v1.0.165 WinAll, NeverCenter Silo 1.16b, cheap buy AutoCAD 2005, Norton Save And Restore 11, sale Adobe Creative Suite 3 Design Premium sale, Adobe Premiere Plugins Collection 2007, cheap buy Adobe Creative Suite Premium Edition 2.0 for Mac sale, Active Desktop Calendar 6.5.061124, sale Adobe Acrobat 6.0 Professional, X-Rite MonacoPROFILER Platinum 4.8, EmailUnlimited 6.1 Win98NTME, oem Adobe Photoshop CS3 Extended sale
Sponsors
Island Computer
View Thread
OpenVMS Hobbyist Program | Integrity Systems Forums | Integrity Hardware Forum
Author Strange Dead ZX6000 problem
DrJohnnyFever
Member

Posts: 4
Joined: 11.06.14
Posted on June 18 2014 18:19
So one of my ZX6000's packed up. It gives me no front panel LEDs and gives me two beeps on the ebuzzer indicating power supply issues. I have a spare rp3410 lying around so I checked the part numbers on power supplies and power supply interface unit to make sure they the same and tested them to make sure they were good and tried the power supplies, then power supplies and power supply interface module on the ZX6000 and it still gives me the same two beeps on power-up. No fans, no LEDs at all. Just the beeps. I should note that it has standby power and I can access the management processor card but the MP card wont talk to the mainboard. If I try to use the MP to power on for instance, it says it fails. I can only even attempt to power on by the physical switch.

Anyway, if anybody has any real experience with the Integrity servers has any ideas as to what my problem is I'd appreciate it. I do PC stuff professionally but OpenVMS is just a hobby for me. I've had all of a few months with these zx6000s.

If the mainboard is dead, anybody think a rx2620 board would transplant into the chassis?

Thanks!
Author RE: Strange Dead ZX6000 problem
eMGee
Member

Posts: 87
Location: The Netherlands
Joined: 28.03.10
Posted on January 13 2015 01:43
Been away for a while, just noticed this post. A few months over due, but better late than never, right? (I wasn't even sure if this forum was still afloat, I remember it was down a few times in the recent past.)


DrJohnnyFever wrote:
So one of my ZX6000's packed up. It gives me no front panel LEDs and gives me two beeps on the ebuzzer indicating power supply issues. I have a spare rp3410 lying around so I checked the part numbers on power supplies and power supply interface unit to make sure they the same and tested them to make sure they were good and tried the power supplies, then power supplies and power supply interface module on the ZX6000 and it still gives me the same two beeps on power-up.

Try swapping out DIMMs. (How much memory is installed?) I seem to remember faulty DIMMs caused some issues in one of my rx2600s in the past.


No fans, no LEDs at all. Just the beeps. I should note that it has standby power and I can access the management processor card but the MP card wont talk to the mainboard. If I try to use the MP to power on for instance, it says it fails. I can only even attempt to power on by the physical switch.

I assume there's nothing useful in the iLO/MP logs either?


If the mainboard is dead, anybody think a rx2620 board would transplant into the chassis?

Not even a zx6000 or rx2600 might even ‘work’ just like that. There are the so-called UUIDs to overcome and most system boards on eBay are used/second-hand, thus were matched. Ideally you want to find an unused one, which will save you the UUID matching headaches and just match up to your hardware. But, I'm still also not too sure if an rx2620 board would simply work in an rx2600 chassis... (I certainly never tried that.) I only replaced an rx2600 board once, which gave issues with the aforementioned UUIDs, which would work but wouldn't automatically proceed to the EFI environment (requiring handcranking via iLO/MP, pretty much). Well, if you can live with that, it's not the end of the world...
Jump to Forum:
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Member Poll
Are you going to OpenVMS Boot Camp 2016?

Yes

No

You must login to vote.
Shoutbox
You must login to post a message.

malmberg
December 12 2017
HPE only makes the most current version of OpenVMS Alpha / IA64 /VAX available to hobbyists. When I had access to the Alliance 1 program it was the same. No public downloads are allowed by HPE.

nmbonao
December 08 2017
Is anybody knows OpenVMS 8.2 version downloadable version? or CD copy? Thank you very much

aarommes
December 02 2017
Bitcoin and Blockchain enthusiasts ( plus distributed computing ) please connec / reply: http://www.openvmshobbyis
t.com/forum/viewthread.ph
p?forum_id=130&thread_id=
2991


malmberg
September 10 2017
https://sourceforge.net/p
/vms-ports/wiki/VMSInstal
lation/ For the most part just use VMS 6.1 media instead of 7.3. But why run the older release?


DoeveR
August 07 2017
Where can I find the write up on running VMS 6.1 using the simh emulator?

Bart
March 20 2017
Happy to have found my password again!

pintero
March 16 2017
peteherrera. Agreed.

peteherrera
March 04 2017
It would be nice to be able to buy the lastest hardcopy full OpenVMS docset at a very reduced price through the Hobbyist program. smiley

malmberg
February 05 2017
Decus > Connect > Encompass<Country>

ChrisChiesa
February 02 2017
What's the status of DECUS memberships? Just found my membership card. :-)

bofh
January 06 2017
Searching for Pathworks 6.0 for DOS & Windows. Anyone have it?

malmberg
December 29 2016
The openvms disks question is frequently answered in the forums, and is not something to ask about in the shout box.

Cmota
December 29 2016
Hello, I am in need of the openvms.disk, but I don't know where to obtain it

moch75
December 26 2016
personal alpha

moch75
December 24 2016
personal alpha+

Shoutbox Archive