Home · Articles · Downloads · Hobby Wear · Forums · Web Links · News CategoriesSaturday, October 20, 2018
Navigation
Home
Articles
Downloads
Hobby Wear
FAQ
Forums
Web Links
News Categories
Contact Us
Photo Gallery
OpenVMS Bigot
Search
Users Online
Guests Online: 20
No Members Online

Registered Members: 7,217
Newest Member: clarencewallace
PdfFactory Pro Enterprise 2.31, MATFOR 4.00.061031 in Lahey Fortran, Adobe PhotoShop 9.0 CS2 oem, Trend Micro InterScan VirusWall 6.0, Adobe Acrobat 7.0 Professional sale, Salon Iris 5.05, Drafix Pro Landscape 11.2, oem Adobe PhotoShop CS 8.0 cheap buy, Catia 5 R12 P3 with SP2, Mcafee Secure Internet Gateway 4.5, oem Adobe Acrobat Professional 8 oem, Visual UML 4.1 Developer Edition, sale Adobe CS3 Design Premium Vol for Mac low price, Nuance Dragon Naturally Speaking 9.0 Professional With SP1, Adobe After Effects Plugins, low price AutoCAD 2006 cheap buy, Avid NewsCutter XP 3.8, The Movie Library 1.7.11, oem Adobe Creative Suite Premium Edition 2.0, ProFlyers 6.0 PDF Forms for Adobe Acrobat, PTC Pro Engineer Routed Systems Designer 5.0, sale DVDXCopy Platinum 4.0.38, CyberBizPlan v1.0.165 WinAll, NeverCenter Silo 1.16b, cheap buy AutoCAD 2005, Norton Save And Restore 11, sale Adobe Creative Suite 3 Design Premium sale, Adobe Premiere Plugins Collection 2007, cheap buy Adobe Creative Suite Premium Edition 2.0 for Mac sale, Active Desktop Calendar 6.5.061124, sale Adobe Acrobat 6.0 Professional, X-Rite MonacoPROFILER Platinum 4.8, EmailUnlimited 6.1 Win98NTME, oem Adobe Photoshop CS3 Extended sale
Sponsors
Island Computer
View Thread
OpenVMS Hobbyist Program | VAX Systems Forums | Emulated VAX Forum
Author SIMH telnet issue
Speculatix
Member

Posts: 1
Location: France
Joined: 12.07.12
Posted on March 24 2016 00:32
I'm running OpenVMS 7.3 under SIMH 4.0 beta on a Raspberry Pi (no, seriously, stop sniggering).

You can read full details of how I configured the basic system here.

And how I configured networking here.

The networking is basically working. I can ping out from the simulated VAX using:

$ TCPIP PING google.com

So the bridging is working. But, although I've enabled Telnet services on the VAX, connection is being refused. The annoying thing is that this worked yesterday, and then it stopped today.

I'm using bridging on the RPi, with the VAX's XQA0 being connected to a tap0 virtual device.

During bootup of OpenVMS, telnet appears to get started okay.


Message from user INTERnet on CROVAX
INTERnet ACP Activate TELNET Server

%TCPIP-S-STARTDONE, TCPIP$TELNET startup completed
%TCPIP-S-STARTDONE, TCP/IP Services startup completed at 24-MAR-2016 09:22:30.96




Going into the TCP/IP config utility shows Telnet as being enabled and started.

Any suggestions as to where I might start looking? I'm a total newcomer to VMS. I don't think there's any firewall on the RPi (and like I said, it worked yesterday).
http://www.lomcovak.com/speculatrix]Machina Speculatrix
Author RE: SIMH telnet issue
malmberg
Moderator

Posts: 470
Joined: 15.04.08
Posted on March 24 2016 03:34
1. Check show intrus
2. Check to make sure sylogin.com has world execute permission. Note that a logical name can (SHOULD!) override the default name.
3. An error in SYLOGIN can cause the login to fail.
4. An error in the user's login.com can cause the login to fail.
5. Can the user write to their home directory.
6. Check the accounting records, you may have to enable some.

https://sourceforge.net/p/vms-ports/wiki/SimH-VAX%20in%20a%20Container/

https://sourceforge.net/p/vms-ports/wiki/OpenVMS_VAX_7_3_Install/

You can sign up for the vms-ports project and add links. We are way behind in documentation.


Author RE: SIMH telnet issue
Bruce Claremont
Member

Posts: 506
Joined: 07.01.10
Posted on March 24 2016 04:14
If it worked, then quit, it will be in your network infrastructure. On the VMS side, shutdown TCP/IP and try re-running UCX$CONFIGURE.COM. On the PI side, rebuild the network connections.
Jump to Forum:
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Member Poll
Are you going to OpenVMS Boot Camp 2016?

Yes

No

You must login to vote.
Shoutbox
You must login to post a message.

malmberg
June 26 2018
https://www.openvmshobbyi
st.com/forum/viewthread.p
hp?forum_id=10&thread_id=
2363


bhamakripa
June 24 2018
I am trying OpenVMS via SIMH. Need to get OS binaries for v7.3. Registered here but don't have any membership number yet which is needed to get license. Pls suggest what to do. I hardly know anyth

basilh
June 05 2018
Any other forum members in Perth, Australia?

LouF91
April 05 2018
ah maybe they love that!

malmberg
March 24 2018
Probably. More people hang out on the comp.os.vms newsgroup.

vaxpert
March 23 2018
I have a PE42A and other Alpha system stuff for sale. I'm in So California. Any interest out there?

goodbyespy
February 27 2018
To Prohorenko. Please, visit group OpenVMS in the ok.ru

peteherrera
February 24 2018
How much does it cost to buy a complete OpenVMS hardcopy documentation set of the latest version

prohorenko
February 17 2018
Please help to obtain the license on OpenVMS

malmberg
December 12 2017
HPE only makes the most current version of OpenVMS Alpha / IA64 /VAX available to hobbyists. When I had access to the Alliance 1 program it was the same. No public downloads are allowed by HPE.

nmbonao
December 08 2017
Is anybody knows OpenVMS 8.2 version downloadable version? or CD copy? Thank you very much

aarommes
December 02 2017
Bitcoin and Blockchain enthusiasts ( plus distributed computing ) please connec / reply: http://www.openvmshobbyis
t.com/forum/viewthread.ph
p?forum_id=130&thread_id=
2991


malmberg
September 10 2017
https://sourceforge.net/p
/vms-ports/wiki/VMSInstal
lation/ For the most part just use VMS 6.1 media instead of 7.3. But why run the older release?


DoeveR
August 07 2017
Where can I find the write up on running VMS 6.1 using the simh emulator?

Bart
March 20 2017
Happy to have found my password again!

Shoutbox Archive