Home · Articles · Downloads · Hobby Wear · Forums · Web Links · News CategoriesWednesday, April 25, 2018
Navigation
Home
Articles
Downloads
Hobby Wear
FAQ
Forums
Web Links
News Categories
Contact Us
Photo Gallery
OpenVMS Bigot
Search
Users Online
Guests Online: 2
No Members Online

Registered Members: 7,100
Newest Member: zhebaby0721
PdfFactory Pro Enterprise 2.31, MATFOR 4.00.061031 in Lahey Fortran, Adobe PhotoShop 9.0 CS2 oem, Trend Micro InterScan VirusWall 6.0, Adobe Acrobat 7.0 Professional sale, Salon Iris 5.05, Drafix Pro Landscape 11.2, oem Adobe PhotoShop CS 8.0 cheap buy, Catia 5 R12 P3 with SP2, Mcafee Secure Internet Gateway 4.5, oem Adobe Acrobat Professional 8 oem, Visual UML 4.1 Developer Edition, sale Adobe CS3 Design Premium Vol for Mac low price, Nuance Dragon Naturally Speaking 9.0 Professional With SP1, Adobe After Effects Plugins, low price AutoCAD 2006 cheap buy, Avid NewsCutter XP 3.8, The Movie Library 1.7.11, oem Adobe Creative Suite Premium Edition 2.0, ProFlyers 6.0 PDF Forms for Adobe Acrobat, PTC Pro Engineer Routed Systems Designer 5.0, sale DVDXCopy Platinum 4.0.38, CyberBizPlan v1.0.165 WinAll, NeverCenter Silo 1.16b, cheap buy AutoCAD 2005, Norton Save And Restore 11, sale Adobe Creative Suite 3 Design Premium sale, Adobe Premiere Plugins Collection 2007, cheap buy Adobe Creative Suite Premium Edition 2.0 for Mac sale, Active Desktop Calendar 6.5.061124, sale Adobe Acrobat 6.0 Professional, X-Rite MonacoPROFILER Platinum 4.8, EmailUnlimited 6.1 Win98NTME, oem Adobe Photoshop CS3 Extended sale
Sponsors
Island Computer
View Thread
OpenVMS Hobbyist Program | Alpha Systems Forums | FreeAXP
Author Freeaxp networking issue
vkorkko
Member

Posts: 1
Joined: 02.07.14
Posted on July 02 2014 08:47
I have been suffering from Freeaxp NOT networking since quite some time. I am running OpenVMS almost all the time so maybe this delayd problem resolution. At some point my Freeaxp OpenVMS just stopped networking. I could oocasionally get it working but mostly just for once and shutdown, next powerup it would fail again.

I have tried most everything. I tried disablling most everyrthing on windoze w.r.t to nic. I tried STOP/RESTART MSIPCAP, downgrade to earlier versions but all failing. Sometimes it looked like problem solved but then problem continues.

TODAY, finally, I accitdentally tried another conf., a Tru64 setup and it works fine whereas my OpenVMS still did not work. Upgrade to latest fresh version, nope.

But as the Tru64 works fine and VMS does not and the .CFG likes look same and btw VMS works if I first boto up SIMH VAX and next this FreeAXP VMS this lead me to: is there something funny on my OpenVMS

$ MCR LANCP PURGE DEVICE /ALL
$ reboot

and now works just fine.

Well, as it happens , this windoze machine has 32-bit windows 7 so Freeaxp is the choise. I have another windoze 7 with 64 bit so there I had EMUVM-FREE, another free solution. at some poitn I had copied over the DKA0.IMG over to there, sone some stuff, copied over the DKA0.IMG back and had the problem.

Now, I would have not expected this. BUt it looks like EMUVM does something so that lan device database gets somethign that FREEAXP does not like.

Of course I have clustering enabled and satellite boot and stuff but..

Oh boy, I have spent quite some time on figuring out why FREEAXP suddenly has problems with networking. $MCR LANCP PURGE DEVICE/ALL and reboot

btw, I tried to register as [email protected] did not work out, so posting now as [email protected]


_veli
Edited by John Manger on October 28 2014 04:02
Author RE: Freeaxp networking issue
RoMo17
Member

User Avatar

Posts: 4
Location: Stockholm, Sweden
Joined: 09.09.06
Posted on October 26 2014 05:52
I have also problem. Get:
INTERnet Started

%TCPIP-I-SETPROTP, setting protocol parameters
%TCPIP-I-DEFINTE, defining interfaces
%TCPIP-E-INVINTER, error defining interface: WE0
-TCPIP-I-ACPQIO, failure on internet ACP QIO
-SYSTEM-F-DEVOFFLINE, device is not in configuration or not available
%TCPIP-I-STARTNAME, starting name service
%TCPIP-I-STARTDROUT, starting dynamic routing





and:
$ sho dev ewa0 /full

Device EWA0:, device type DE500, is offline, network device, error logging is
enabled, device is a template only.

Error count 0 Operations completed 0
Owner process "" Owner UIC [SYSTEM]
Owner process ID 00000000 Dev Prot S:RWPL,O:RWPL,G,W
Reference count 0 Default buffer size 512

Operating characteristics: Link state unknown.

Speed (Mbits/sec) 100
Def. MAC addr 1E-6F-65-90-DC-B7 Current MAC addr 00-00-00-00-00-00

$





Now I am just a simple hobbyist, but long ago I think I would have tried some thing like "MC SYSGEN"/"CONFIG ALL". But now I have no idea smiley

I tried your
$ MCR LANCP PURGE DEVICE /ALL
$ reboot


but I suppose my information is in another database...

/Rolf

http://hem.passagen.se/romo17
Author RE: Freeaxp networking issue
Bruce Claremont
Moderator

Posts: 500
Joined: 07.01.10
Posted on October 27 2014 02:08
If you are running DECnet, make sure it starts first on boot, before TCP/IP.

Other emulators may use other NIC types. When moving to FreeAXP you may need to reconfigure the NIC using NETCONFIG.COM and UCX$CONFIG.COM or TCPIP$CONFIG.COM.
Jump to Forum:
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Member Poll
Are you going to OpenVMS Boot Camp 2016?

Yes

No

You must login to vote.
Shoutbox
You must login to post a message.

LouF91
April 05 2018
ah maybe they love that!

malmberg
March 24 2018
Probably. More people hang out on the comp.os.vms newsgroup.

vaxpert
March 23 2018
I have a PE42A and other Alpha system stuff for sale. I'm in So California. Any interest out there?

goodbyespy
February 27 2018
To Prohorenko. Please, visit group OpenVMS in the ok.ru

peteherrera
February 24 2018
How much does it cost to buy a complete OpenVMS hardcopy documentation set of the latest version

prohorenko
February 17 2018
Please help to obtain the license on OpenVMS

malmberg
December 12 2017
HPE only makes the most current version of OpenVMS Alpha / IA64 /VAX available to hobbyists. When I had access to the Alliance 1 program it was the same. No public downloads are allowed by HPE.

nmbonao
December 08 2017
Is anybody knows OpenVMS 8.2 version downloadable version? or CD copy? Thank you very much

aarommes
December 02 2017
Bitcoin and Blockchain enthusiasts ( plus distributed computing ) please connec / reply: http://www.openvmshobbyis
t.com/forum/viewthread.ph
p?forum_id=130&thread_id=
2991


malmberg
September 10 2017
https://sourceforge.net/p
/vms-ports/wiki/VMSInstal
lation/ For the most part just use VMS 6.1 media instead of 7.3. But why run the older release?


DoeveR
August 07 2017
Where can I find the write up on running VMS 6.1 using the simh emulator?

Bart
March 20 2017
Happy to have found my password again!

pintero
March 16 2017
peteherrera. Agreed.

peteherrera
March 04 2017
It would be nice to be able to buy the lastest hardcopy full OpenVMS docset at a very reduced price through the Hobbyist program. smiley

malmberg
February 05 2017
Decus > Connect > Encompass<Country>

Shoutbox Archive