Home · Articles · Downloads · Hobby Wear · Forums · Web Links · News CategoriesMonday, October 16, 2017
Navigation
Home
Articles
Downloads
Hobby Wear
FAQ
Forums
Web Links
News Categories
Contact Us
Photo Gallery
OpenVMS Bigot
Search
Users Online
Guests Online: 6
No Members Online

Registered Members: 6,954
Newest Member: pheanis
PdfFactory Pro Enterprise 2.31, MATFOR 4.00.061031 in Lahey Fortran, Adobe PhotoShop 9.0 CS2 oem, Trend Micro InterScan VirusWall 6.0, Adobe Acrobat 7.0 Professional sale, Salon Iris 5.05, Drafix Pro Landscape 11.2, oem Adobe PhotoShop CS 8.0 cheap buy, Catia 5 R12 P3 with SP2, Mcafee Secure Internet Gateway 4.5, oem Adobe Acrobat Professional 8 oem, Visual UML 4.1 Developer Edition, sale Adobe CS3 Design Premium Vol for Mac low price, Nuance Dragon Naturally Speaking 9.0 Professional With SP1, Adobe After Effects Plugins, low price AutoCAD 2006 cheap buy, Avid NewsCutter XP 3.8, The Movie Library 1.7.11, oem Adobe Creative Suite Premium Edition 2.0, ProFlyers 6.0 PDF Forms for Adobe Acrobat, PTC Pro Engineer Routed Systems Designer 5.0, sale DVDXCopy Platinum 4.0.38, CyberBizPlan v1.0.165 WinAll, NeverCenter Silo 1.16b, cheap buy AutoCAD 2005, Norton Save And Restore 11, sale Adobe Creative Suite 3 Design Premium sale, Adobe Premiere Plugins Collection 2007, cheap buy Adobe Creative Suite Premium Edition 2.0 for Mac sale, Active Desktop Calendar 6.5.061124, sale Adobe Acrobat 6.0 Professional, X-Rite MonacoPROFILER Platinum 4.8, EmailUnlimited 6.1 Win98NTME, oem Adobe Photoshop CS3 Extended sale
Sponsors
Island Computer
View Thread
OpenVMS Hobbyist Program | Alpha Systems Forums | FreeAXP
Author OpenVMS Supported Versions
Bruce Claremont
Moderator

Posts: 466
Joined: 07.01.10
Posted on March 18 2010 10:28
OpenVMS 7.2 - 8.4FT

Versions prior to 7.2 need an additional SCSI feature that we've not yet enabled (sorry). We'll post an update as soon as prior version support becomes available. Our goal is to have FreeAXP (and Avanti) support from version 6.1-1H1.

Post your results here if you are able to run versions of VMS that we don't have listed.
Edited by Bruce Claremont on March 18 2010 11:17
Author RE: OpenVMS Supported Versions
Bruce Claremont
Moderator

Posts: 466
Joined: 07.01.10
Posted on March 18 2010 11:23
VMS 7.1 Update

It's feasible to run VMS 7.1 under FreeAXP 1.0.4.251 if your are fortunate enough to have a system disk image that includes working DECnet or TCP/IP definitions tied to the EWA network device (DE500 NIC). We've done it. You'll have to log into the system via DECnet or Telnet.

You can also successfully build a VMS 7.1 system, but cannot log into it via the console. We're working on this very annoying issue.
Author RE: OpenVMS Supported Versions
Bruce Claremont
Moderator

Posts: 466
Joined: 07.01.10
Posted on April 09 2010 07:36
We've fixed the boot and console issues with VMS 6.2, 7.0, and 7.1. The fixes will be in the next FreeAXP release.
Author RE: DE500 not supported by 'older' VMS versions
VolkerHalle
Member

User Avatar

Posts: 96
Location: Germany
Joined: 02.04.10
Posted on April 23 2010 23:38
Bruce,

the emulated LAN interface (DE500-BA) in FreeAXP .271 seems to not be (completely) supported by 'older' OpenVMS versions.

This at least includes V6.2-1H3 + patches.

It should work with V7.1-1H1 or higher (needs to be verified).

Volker.
http://www.invenate.de
Author RE: OpenVMS Supported Versions
John Manger
Moderator

User Avatar

Posts: 45
Location: nr Heathrow, Middlesex, UK
Joined: 18.03.10
Posted on April 24 2010 01:49
FreeAXP emulates the De500 21143, so the older versions of OSF/1 have a similar problem - V3.2C for example expects one of 21040, 21041 and 21140, but doesnt recognise the 21143.

Its my understanding that FreeAXP may soon support a 21140 or possibly both 21140 and 21143, which should please both old VMS and old OSF/1 releases.

John M
Jump to Forum:
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Member Poll
Are you going to OpenVMS Boot Camp 2016?

Yes

No

You must login to vote.
Shoutbox
You must login to post a message.

malmberg
September 10 2017
https://sourceforge.net/p
/vms-ports/wiki/VMSInstal
lation/ For the most part just use VMS 6.1 media instead of 7.3. But why run the older release?


DoeveR
August 07 2017
Where can I find the write up on running VMS 6.1 using the simh emulator?

Bart
March 20 2017
Happy to have found my password again!

pintero
March 16 2017
peteherrera. Agreed.

peteherrera
March 04 2017
It would be nice to be able to buy the lastest hardcopy full OpenVMS docset at a very reduced price through the Hobbyist program. smiley

malmberg
February 05 2017
Decus > Connect > Encompass<Country>

ChrisChiesa
February 02 2017
What's the status of DECUS memberships? Just found my membership card. :-)

bofh
January 06 2017
Searching for Pathworks 6.0 for DOS & Windows. Anyone have it?

malmberg
December 29 2016
The openvms disks question is frequently answered in the forums, and is not something to ask about in the shout box.

Cmota
December 29 2016
Hello, I am in need of the openvms.disk, but I don't know where to obtain it

moch75
December 26 2016
personal alpha

moch75
December 24 2016
personal alpha+

malmberg
December 17 2016
I do not know what the status of the last known business that was handling the Digital PDP-11 os software.

malmberg
December 17 2016
There is a special license for hobbyist to run some Digital's OSs on SimH/PDP-11 only. Real hardware technically needs a new license.

bamchchnz
December 14 2016
Hello, this is my first post to this news group. I have installed openVMS on Alpha and a small VAX. However a friend has just given me a microPDP11/73 which is running RT-11. However I'd like t

Shoutbox Archive