Home · Articles · Downloads · Hobby Wear · Forums · Web Links · News CategoriesTuesday, September 18, 2018
Navigation
Home
Articles
Downloads
Hobby Wear
FAQ
Forums
Web Links
News Categories
Contact Us
Photo Gallery
OpenVMS Bigot
Search
Users Online
Guests Online: 11
No Members Online

Registered Members: 7,202
Newest Member: cliff0fleming
PdfFactory Pro Enterprise 2.31, MATFOR 4.00.061031 in Lahey Fortran, Adobe PhotoShop 9.0 CS2 oem, Trend Micro InterScan VirusWall 6.0, Adobe Acrobat 7.0 Professional sale, Salon Iris 5.05, Drafix Pro Landscape 11.2, oem Adobe PhotoShop CS 8.0 cheap buy, Catia 5 R12 P3 with SP2, Mcafee Secure Internet Gateway 4.5, oem Adobe Acrobat Professional 8 oem, Visual UML 4.1 Developer Edition, sale Adobe CS3 Design Premium Vol for Mac low price, Nuance Dragon Naturally Speaking 9.0 Professional With SP1, Adobe After Effects Plugins, low price AutoCAD 2006 cheap buy, Avid NewsCutter XP 3.8, The Movie Library 1.7.11, oem Adobe Creative Suite Premium Edition 2.0, ProFlyers 6.0 PDF Forms for Adobe Acrobat, PTC Pro Engineer Routed Systems Designer 5.0, sale DVDXCopy Platinum 4.0.38, CyberBizPlan v1.0.165 WinAll, NeverCenter Silo 1.16b, cheap buy AutoCAD 2005, Norton Save And Restore 11, sale Adobe Creative Suite 3 Design Premium sale, Adobe Premiere Plugins Collection 2007, cheap buy Adobe Creative Suite Premium Edition 2.0 for Mac sale, Active Desktop Calendar 6.5.061124, sale Adobe Acrobat 6.0 Professional, X-Rite MonacoPROFILER Platinum 4.8, EmailUnlimited 6.1 Win98NTME, oem Adobe Photoshop CS3 Extended sale
Sponsors
Island Computer
View Thread
OpenVMS Hobbyist Program | Alpha Systems Forums | Alpha Software Forum
Author Product Install problem (OVMS 8.3 Alpha 4000)
somersdave
Member

Posts: 63
Location: bristol,UK
Joined: 23.03.07
Posted on August 13 2012 01:36
I was trying to use the command PRODUCT INSTALL for CSWB when I got an error relating to parsing 'ACTION'

delving further, the problem doesn't relate to a particular product but is more general, eg:

$ prod show history *
%CLI-F-SYNTAX, error parsing 'ACTION'
-CLI-E-ENTNF, specified entity not found in command tables
%TRACE-F-TRACEBACK, symbolic stack dump follows
image module routine line rel PC abs PC
DCL 0 000000000009A0E4 000000007AFA20E4
DCL 0 0000000000099FF4 000000007AFA1FF4
DCL 0 0000000000099024 000000007AFA1024
0 FFFFFFFF8007DEF8 FFFFFFFF8007DEF8
DCL 0 000000000009A0E4 FFFFFFFF8007DEF8
0 FFFFFFFF8007DEF8 FFFFFFFF8007DEF8
PCSI$MAIN 0 00000000000556D4 00000000000556D4
PCSI$MAIN SPIU_COMMAND_VMS process_DCL
24887 00000000000002BC 000000000003E37C
PCSI$MAIN SPIU_COMMAND_VMS main 24839 0000000000000184 000000000003E244
PCSI$MAIN SPIU_COMMAND_VMS __main 0 000000000000009C 000000000003E15C
0 FFFFFFFF80373CE4 FFFFFFFF80373CE4
%TRACE-I-END, end of TRACE stack dump

I suspect that the error relates to my recent re install of V8.3 from CD using the PRESERVE option.
- apparently problems can occur with the DCLTABLES.EXE file and ECO patches (if I understand)

(the machine seems to be otherwise running ok - though I was unable to do a system disk image backup, booting from the V8.3 CD and at the $$$ prompt - CNTL/T showed "input file scan inactive" - though perhaps Alpha V8.3 doesn't allow this anyway. It seemed a good option to avoid locked or open files, etc.- the relevant disk LEDs had started flashing but then only the 'target' disk green LED glowed, continuously)

I wonder if anyone can help with the possible DCLTABLES problem?
Author RE: Product Install problem (OVMS 8.3 Alpha 4000)
somersdave
Member

Posts: 63
Location: bristol,UK
Joined: 23.03.07
Posted on August 13 2012 08:49
Seem to have resolved the problem - used BACKUP to get a version of DCLTABLES.EXE from a few months ago (which sort of relied on the the second shelf of disks - to where I'd copied a backup file - the installation of which created the problems )

I replaced DCLTABLES and DCL.EXE (as the backed up files were different sizes and date) and rather than trying to INSTALL did a reboot.

the PRODUCT command worked but for some reason CXX and CC no longer worked and there were some error messages when starting TCPIP and SSH login didn't work!

ALPHA1$DRA0:[TCPIP$SSH]TCPIP$SSH_RUN.LOG;387
Error activating command interpreter SYS$SYSTEM: DCL
Insufficient privilege or object protection violation

- the copy of DCL.EXE didn't have WORLD RE - after setting the protection SSH seems ok!

Anyhow, reinstalled CXX and CC (maybe it was just some startup problem). Not sure why PRODUCT INSTALL and VMSINSTALL exist in parallel..

Also can now try to do some browsing, via the PC, maybe?

$ prod show hist *
------------------------------------ ----------- ----------- --- -----------
PRODUCT KIT TYPE OPERATION VAL DATE
------------------------------------ ----------- ----------- --- -----------
CPQ AXPVMS CSWB V1.7-13 Full LP Install Val 13-AUG-2012
CPQ AXPVMS GTK V1.2-10 Full LP Install Val 13-AUG-2012
CPQ AXPVMS OPL V1.0-0A9 Full LP Install Val 13-AUG-2012
... etc.

I have a horrible feeling that there are some more nasties lurking thanks to my disk exploits smiley
Author RE: Product Install problem (OVMS 8.3 Alpha 4000)
saq
Member

Posts: 53
Joined: 24.05.08
Posted on October 25 2012 16:08
For clarity you might want to specify whether your "Alpha 4000" is a AlphaServer 4000 or a DEC 4000 AXP. It doesn't really matter in this context, but they are very different machines.
Jump to Forum:
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Member Poll
Are you going to OpenVMS Boot Camp 2016?

Yes

No

You must login to vote.
Shoutbox
You must login to post a message.

malmberg
June 26 2018
https://www.openvmshobbyi
st.com/forum/viewthread.p
hp?forum_id=10&thread_id=
2363


bhamakripa
June 24 2018
I am trying OpenVMS via SIMH. Need to get OS binaries for v7.3. Registered here but don't have any membership number yet which is needed to get license. Pls suggest what to do. I hardly know anyth

basilh
June 05 2018
Any other forum members in Perth, Australia?

LouF91
April 05 2018
ah maybe they love that!

malmberg
March 24 2018
Probably. More people hang out on the comp.os.vms newsgroup.

vaxpert
March 23 2018
I have a PE42A and other Alpha system stuff for sale. I'm in So California. Any interest out there?

goodbyespy
February 27 2018
To Prohorenko. Please, visit group OpenVMS in the ok.ru

peteherrera
February 24 2018
How much does it cost to buy a complete OpenVMS hardcopy documentation set of the latest version

prohorenko
February 17 2018
Please help to obtain the license on OpenVMS

malmberg
December 12 2017
HPE only makes the most current version of OpenVMS Alpha / IA64 /VAX available to hobbyists. When I had access to the Alliance 1 program it was the same. No public downloads are allowed by HPE.

nmbonao
December 08 2017
Is anybody knows OpenVMS 8.2 version downloadable version? or CD copy? Thank you very much

aarommes
December 02 2017
Bitcoin and Blockchain enthusiasts ( plus distributed computing ) please connec / reply: http://www.openvmshobbyis
t.com/forum/viewthread.ph
p?forum_id=130&thread_id=
2991


malmberg
September 10 2017
https://sourceforge.net/p
/vms-ports/wiki/VMSInstal
lation/ For the most part just use VMS 6.1 media instead of 7.3. But why run the older release?


DoeveR
August 07 2017
Where can I find the write up on running VMS 6.1 using the simh emulator?

Bart
March 20 2017
Happy to have found my password again!

Shoutbox Archive