Home · Articles · Downloads · Hobby Wear · Forums · Web Links · News CategoriesFriday, July 20, 2018
Navigation
Home
Articles
Downloads
Hobby Wear
FAQ
Forums
Web Links
News Categories
Contact Us
Photo Gallery
OpenVMS Bigot
Search
Users Online
Guests Online: 9
No Members Online

Registered Members: 7,166
Newest Member: guozihao
PdfFactory Pro Enterprise 2.31, MATFOR 4.00.061031 in Lahey Fortran, Adobe PhotoShop 9.0 CS2 oem, Trend Micro InterScan VirusWall 6.0, Adobe Acrobat 7.0 Professional sale, Salon Iris 5.05, Drafix Pro Landscape 11.2, oem Adobe PhotoShop CS 8.0 cheap buy, Catia 5 R12 P3 with SP2, Mcafee Secure Internet Gateway 4.5, oem Adobe Acrobat Professional 8 oem, Visual UML 4.1 Developer Edition, sale Adobe CS3 Design Premium Vol for Mac low price, Nuance Dragon Naturally Speaking 9.0 Professional With SP1, Adobe After Effects Plugins, low price AutoCAD 2006 cheap buy, Avid NewsCutter XP 3.8, The Movie Library 1.7.11, oem Adobe Creative Suite Premium Edition 2.0, ProFlyers 6.0 PDF Forms for Adobe Acrobat, PTC Pro Engineer Routed Systems Designer 5.0, sale DVDXCopy Platinum 4.0.38, CyberBizPlan v1.0.165 WinAll, NeverCenter Silo 1.16b, cheap buy AutoCAD 2005, Norton Save And Restore 11, sale Adobe Creative Suite 3 Design Premium sale, Adobe Premiere Plugins Collection 2007, cheap buy Adobe Creative Suite Premium Edition 2.0 for Mac sale, Active Desktop Calendar 6.5.061124, sale Adobe Acrobat 6.0 Professional, X-Rite MonacoPROFILER Platinum 4.8, EmailUnlimited 6.1 Win98NTME, oem Adobe Photoshop CS3 Extended sale
Sponsors
Island Computer
View Thread
OpenVMS Hobbyist Program | Alpha Systems Forums | Alpha Software Forum
Author Telnet / Rlogin problem
pw1234
Member

Posts: 2
Joined: 03.09.15
Posted on September 03 2015 17:22
Hi,

I have a small VMS 7.1 system (running under freeaxp) which is working perfectly except for one point.

When connecting via telnet or rlogin, VMS doesn't immediately present the user name prompt; you have to press enter, at which point the user name prompt is displayed.

I am not familiar with the mechanics of the VMS login process and have been feverishly digging through the internet all day trying to find a solution or at least hints, to no avail.

Would greatly appreciate any light anyone can shed on this.
Author RE: Telnet / Rlogin problem
Bruce Claremont
Member

Posts: 505
Joined: 07.01.10
Posted on September 04 2015 03:27
Using PuTTY I do not see this behavior. The username prompt appears immediately when the session opens. This link shows recommended PuTTY settings for FreeAXP and Avanti: http://www.migrationspecialties.com/pdf/PuTTY_Settings.pdf

What terminal emulator are you using?
Author RE: Telnet / Rlogin problem
pw1234
Member

Posts: 2
Joined: 03.09.15
Posted on September 04 2015 06:14
Bruce, thanks very much for your response.
I've tried PuTTY, Teraterm and even see the same result just telnet'ing from a Windows XP command prompt. I went through the link you provided and set my PuTTY setttings per the recommendations, same result. I have other FreeAXP instances which don't do this.

A couple of data omitted in my original post:

(1) the machine behaves normally (instant user name prompt) when initially booted, but goes into this weird state after running for a while. In one instance it was up for about 5 minutes before doing this. In another instance it was a day or so.

(2) FreeAXP is running inside a Windows 2012 VM on HyperV. I have disabled the various TCP offload functions on the NIC in the VM.
Author RE: Telnet / Rlogin problem
Bruce Claremont
Member

Posts: 505
Joined: 07.01.10
Posted on September 05 2015 03:23
I booted a VMS 7.1-2 system yesterday under Windows 2012, but cannot reproduce the issue.

I suggest moving the system to "real" hardware and testing it there. If the problem goes away, it would indicate an issue with the VM settings.
Author RE: Telnet / Rlogin problem
abrsvc
Member

Posts: 97
Joined: 12.03.10
Posted on September 08 2015 05:52
I believe that the "username" will essentially timeout if no input is reveived. The telnet connection will remain just as if the "terminal" were a hardwired one. The <CR> is required to "wake up" the system that the terminal session is now being used. I believe that this behavior is expected. Look from the VMS side to see if the TNA device still exits. If so, I would expect that a <CR> is required to initiate the login.

Dan
Jump to Forum:
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Member Poll
Are you going to OpenVMS Boot Camp 2016?

Yes

No

You must login to vote.
Shoutbox
You must login to post a message.

malmberg
June 26 2018
https://www.openvmshobbyi
st.com/forum/viewthread.p
hp?forum_id=10&thread_id=
2363


bhamakripa
June 24 2018
I am trying OpenVMS via SIMH. Need to get OS binaries for v7.3. Registered here but don't have any membership number yet which is needed to get license. Pls suggest what to do. I hardly know anyth

basilh
June 05 2018
Any other forum members in Perth, Australia?

LouF91
April 05 2018
ah maybe they love that!

malmberg
March 24 2018
Probably. More people hang out on the comp.os.vms newsgroup.

vaxpert
March 23 2018
I have a PE42A and other Alpha system stuff for sale. I'm in So California. Any interest out there?

goodbyespy
February 27 2018
To Prohorenko. Please, visit group OpenVMS in the ok.ru

peteherrera
February 24 2018
How much does it cost to buy a complete OpenVMS hardcopy documentation set of the latest version

prohorenko
February 17 2018
Please help to obtain the license on OpenVMS

malmberg
December 12 2017
HPE only makes the most current version of OpenVMS Alpha / IA64 /VAX available to hobbyists. When I had access to the Alliance 1 program it was the same. No public downloads are allowed by HPE.

nmbonao
December 08 2017
Is anybody knows OpenVMS 8.2 version downloadable version? or CD copy? Thank you very much

aarommes
December 02 2017
Bitcoin and Blockchain enthusiasts ( plus distributed computing ) please connec / reply: http://www.openvmshobbyis
t.com/forum/viewthread.ph
p?forum_id=130&thread_id=
2991


malmberg
September 10 2017
https://sourceforge.net/p
/vms-ports/wiki/VMSInstal
lation/ For the most part just use VMS 6.1 media instead of 7.3. But why run the older release?


DoeveR
August 07 2017
Where can I find the write up on running VMS 6.1 using the simh emulator?

Bart
March 20 2017
Happy to have found my password again!

Shoutbox Archive