Home · Articles · Downloads · Hobby Wear · Forums · Web Links · News CategoriesWednesday, January 17, 2018
Navigation
Home
Articles
Downloads
Hobby Wear
FAQ
Forums
Web Links
News Categories
Contact Us
Photo Gallery
OpenVMS Bigot
Search
Users Online
Guests Online: 3
No Members Online

Registered Members: 7,019
Newest Member: dssaaao
PdfFactory Pro Enterprise 2.31, MATFOR 4.00.061031 in Lahey Fortran, Adobe PhotoShop 9.0 CS2 oem, Trend Micro InterScan VirusWall 6.0, Adobe Acrobat 7.0 Professional sale, Salon Iris 5.05, Drafix Pro Landscape 11.2, oem Adobe PhotoShop CS 8.0 cheap buy, Catia 5 R12 P3 with SP2, Mcafee Secure Internet Gateway 4.5, oem Adobe Acrobat Professional 8 oem, Visual UML 4.1 Developer Edition, sale Adobe CS3 Design Premium Vol for Mac low price, Nuance Dragon Naturally Speaking 9.0 Professional With SP1, Adobe After Effects Plugins, low price AutoCAD 2006 cheap buy, Avid NewsCutter XP 3.8, The Movie Library 1.7.11, oem Adobe Creative Suite Premium Edition 2.0, ProFlyers 6.0 PDF Forms for Adobe Acrobat, PTC Pro Engineer Routed Systems Designer 5.0, sale DVDXCopy Platinum 4.0.38, CyberBizPlan v1.0.165 WinAll, NeverCenter Silo 1.16b, cheap buy AutoCAD 2005, Norton Save And Restore 11, sale Adobe Creative Suite 3 Design Premium sale, Adobe Premiere Plugins Collection 2007, cheap buy Adobe Creative Suite Premium Edition 2.0 for Mac sale, Active Desktop Calendar 6.5.061124, sale Adobe Acrobat 6.0 Professional, X-Rite MonacoPROFILER Platinum 4.8, EmailUnlimited 6.1 Win98NTME, oem Adobe Photoshop CS3 Extended sale
Sponsors
Island Computer
View Thread
OpenVMS Hobbyist Program | Alpha Systems Forums | Alpha Hardware Forum
Author SRM vs AlphaBIOS on PWS433au
Altivo
Member

User Avatar

Posts: 86
Location: Illinois
Joined: 26.05.07
Posted on May 25 2011 03:19
OK, this is a puzzle, at least for me.

I have a PWS that was set up to boot any of OpenVMS or Debian or WinNT. When powered on, it went to the chevron prompt and you had to tell SRM what you wanted to boot. In other words, set the bootdef_dev variable and the os_type then boot dka0 or whatever. Booting NT required you to use the ARC command.

Suddenly it is coming up in AlphaBIOS and I can't get back to the SRM chevron prompt. I've tried disconnecting the keyboard, mouse, and monitor and putting a VT220 on the COM1 port, but it still boots into AlphaBIOS directly and then boots NT. When I disconnect the drive with NT on it, I still get AlphaBIOS which complains that the drive is invalid.

Even with the SCSI cable disconnected so there are no disk drives (the unit has no internal drive other than the CD and floppy) it goes right into AlphaBIOS.

How do I get back to SRM? Is there a jumper or something to force it back to defaults?

In the past, after it had been running NT it always returned to the SRM prompt after a power off.

The only documentation I can find says to press ENTER during the POST countdown (which isn't displaying on either the monitor or the serial terminal) or to press CTRL-C or CTRL-P to get to the chevron. No results. It also suggests pressing the reset button. That just reboots the AlphaBIOS.
http://altivo.dreamwidth.org/
Author RE: SRM vs AlphaBIOS on PWS433au
Altivo
Member

User Avatar

Posts: 86
Location: Illinois
Joined: 26.05.07
Posted on May 25 2011 04:20
Likely answer found here:

http://labs.hoffmanlabs.com/node/441

One source for the replacement clock chip found here:

https://www.jameco.com/webapp/wcs/stores/servlet/StoreCatalogDrillDownView?langId=-1&storeId=10001&catalogId=10001&freeText=ds12887&search_type=jamecoall

However, upon opening the case to make sure I knew which variation of the Dallas chip I needed, I find that there is in fact a coin cell, easily replaceable once you figure out how to slide the motherboard out. It's a CR2032, looks like that's what I need most likely.

For anyone's future reference, I'll leave the thread here. This is a PWS 433au with the MIATA motherboard, Digital model no. PSPBMLBMIATA
http://altivo.dreamwidth.org/
Author RE: SRM vs AlphaBIOS on PWS433au
Altivo
Member

User Avatar

Posts: 86
Location: Illinois
Joined: 26.05.07
Posted on May 25 2011 05:21
After putting together bits and pieces from several sources, including EISNER and the VMS FAQ, I figured out how to get to SRM and boot OpenVMS in the interim, until I can get a replacement battery.

It's baroque, but it works.

Unplug PC keyboard and mouse. Turn on serial terminal connected to COM1. Then power on. Wait a while, and eventually the AlphaBIOS boot options appear on the serial terminal. Note that the "+" and "-" characters may not display properly in on screen instructions. If it tells you to use " " and " " to change options, use the keyboard + and - on the serial terminal (not the keypad.)

The Fn keys shown on the screen do NOT correspond to the keyboard function keys. Use these:

CTRL-A for F1
CTRL-B for F2
CTRL-V for F3
CTRL-D for F4
CTRL-E for F5
CTRL-F for F6
CTRL-P for F7
CTRL-R for F8
CTRL-T for F9
CTRL-U for F10
CTRL-V for Insert
CTRL-W for Delete
CTRL-H for Backspace
CTRL-[ for Escape
and keyboard + and - to set options
TAB key to move around in menu

Press F2 (CTRL-B) to get to Setup
TAB to "CMOS Setup..."
Press ENTER
Press F6 (CTRL-F) to get "Advanced CMOS Setup"
TAB to "Console Selection"
Use + to change to "OpenVMS Console"
Press F10 (CTRL-U) to get back to "CMOS Setup"
Press F10 (CTRL-U) to save changes and exit
Press ENTER to confirm.

Use the RESET button to restart, and you will arrive at the chevron prompt. Now you can boot Linux or VMS, but will have to set date and time. After a power off and on, you may have to repeat this whole operation. Best to replace that battery, I think.
Edited by Altivo on May 25 2011 05:24
http://altivo.dreamwidth.org/
Author RE: SRM vs AlphaBIOS on PWS433au
Bruce Claremont
Member

Posts: 485
Joined: 07.01.10
Posted on May 26 2011 03:37
All useful information. Thanks for posting it.
Author RE: SRM vs AlphaBIOS on PWS433au
Altivo
Member

User Avatar

Posts: 86
Location: Illinois
Joined: 26.05.07
Posted on May 26 2011 12:34
Codicil:

CR2032 coin cell replaced. Go through the rigmarole once more to get SRM running. Set date/time properly, make sure serial console is active again.

Cycle power. And YAY! Here's our good old friend >>> back again. All working as it should.
http://altivo.dreamwidth.org/
Jump to Forum:
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Member Poll
Are you going to OpenVMS Boot Camp 2016?

Yes

No

You must login to vote.
Shoutbox
You must login to post a message.

malmberg
December 12 2017
HPE only makes the most current version of OpenVMS Alpha / IA64 /VAX available to hobbyists. When I had access to the Alliance 1 program it was the same. No public downloads are allowed by HPE.

nmbonao
December 08 2017
Is anybody knows OpenVMS 8.2 version downloadable version? or CD copy? Thank you very much

aarommes
December 02 2017
Bitcoin and Blockchain enthusiasts ( plus distributed computing ) please connec / reply: http://www.openvmshobbyis
t.com/forum/viewthread.ph
p?forum_id=130&thread_id=
2991


malmberg
September 10 2017
https://sourceforge.net/p
/vms-ports/wiki/VMSInstal
lation/ For the most part just use VMS 6.1 media instead of 7.3. But why run the older release?


DoeveR
August 07 2017
Where can I find the write up on running VMS 6.1 using the simh emulator?

Bart
March 20 2017
Happy to have found my password again!

pintero
March 16 2017
peteherrera. Agreed.

peteherrera
March 04 2017
It would be nice to be able to buy the lastest hardcopy full OpenVMS docset at a very reduced price through the Hobbyist program. smiley

malmberg
February 05 2017
Decus > Connect > Encompass<Country>

ChrisChiesa
February 02 2017
What's the status of DECUS memberships? Just found my membership card. :-)

bofh
January 06 2017
Searching for Pathworks 6.0 for DOS & Windows. Anyone have it?

malmberg
December 29 2016
The openvms disks question is frequently answered in the forums, and is not something to ask about in the shout box.

Cmota
December 29 2016
Hello, I am in need of the openvms.disk, but I don't know where to obtain it

moch75
December 26 2016
personal alpha

moch75
December 24 2016
personal alpha+

Shoutbox Archive