Home · Articles · Downloads · Hobby Wear · Forums · Web Links · News CategoriesWednesday, March 03, 2021
Navigation
Home
Articles
Downloads
Hobby Wear
FAQ
Forums
Web Links
News Categories
Contact Us
Photo Gallery
OpenVMS Bigot
Search
Users Online
Guests Online: 1
No Members Online

Registered Members: 7,562
Newest Member: cliff52
Sponsors
Island Computer
View Thread
OpenVMS Hobbyist Program | Alpha Systems Forums | Alpha Hardware Forum
Author Graphics adapter not recognized
Andreas
Member

Posts: 4
Joined: 02.08.14
Posted on August 16 2014 03:52
Hello there,

I bought recently an used Alphaserver DS10 without a graphics adapter. I tried two different cards, ATI Radeon PCI 7000/64 MB and 7500/128 MB on the server.

Both cards are showing the console prompt and I can boot but after VMS is up I get no signal. Any ideas what am I missing here?

I tried the cards in all four possible PCI slots, "SHOW CONFIG" in the console shows the card like this:
Bus 00, Slot 17 - 4C591002/4C591002

"SHOW DEV" on the console does not show the card.

"SHOW DEV G" under OpenVMS does not show the card.

Parameters:
Alphaserver DS 10 with EV67 CPU
Console Version 7.3-1 (this is the firmware, isn't it?)
OpenVMS 8.4 freshly installed with all hobbyist licenses loaded

Any hints are very much appreciated, thanks!

Regards,

Andreas
Author RE: Graphics adapter not recognized
Andreas
Member

Posts: 4
Joined: 02.08.14
Posted on August 17 2014 01:49
Nevermind - i found out on HoffmanLab that the chipsets on these cards have been confirmed NOT to be working with Open VMS.

Regards,
Andreas
Jump to Forum:
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Member Poll
Are you going to OpenVMS Boot Camp 2016?

Yes

No

You must login to vote.
Shoutbox
You must login to post a message.

malmberg
January 18 2021
New Hobbyist PAKs for VAX/VMS are no longer available according to reports. Only commercial licenses are reported to be for sale from HPE

dfilip
January 16 2021
Can someone please point me to hobbyist license pak? I'm looking for VAX/VMS 7.1, DECnet Phase IV, and UCX/TCPIP ... have the 7.1 media, need the license paks ... thanks!

Bart
October 16 2020
OpenVMS, and this website!

malmberg
September 05 2020
VSI community non-commercial licenses for AXP/IA64 are available now.

malmberg
September 05 2020
See the forum about licensing. Don't know if HPE hobby licenses still being issued. Commercial licenses still being sold.

silfox70
September 01 2020
I need the license for OpenVMS7.3. Where can I find them?

malmberg
August 29 2020
Eisner, which is currently being moved, got an SSH update and the keys were updated to more modern encryption standards.

jiml
July 11 2020
ssh to eisner is now giving (on linux) "WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED!" , Has the server key in fact changed ? Of WHO can we ask that somewhere on the eisner webpage they

wyan
May 06 2020
Turns out I had an account here, it still was set to my location a decade ago, so hey, I'm back after over a decade!

Hein
April 21 2020
Hi all, haven't been here in years. Good to see it is all there still. I'm looking around at the forum to stop/start msipcap - 'could not be stopped' - for now. I'll shutdown FreeA

EstesDave
January 09 2020
does anyone have or know of DRB32 manuals

romaxmaniax
November 04 2019
V6.1

romaxmaniax
November 04 2019
openvms 6.1

jmvms
September 27 2019
does anyone know if you can boot an alpha es80 from the OPC panel on the front of the box

mgssnr
June 21 2019
FYI, the "OpenVMS Developers and Solutions Partnerts" link http://h21007.www2.hp.com
/ doesn't work.


Shoutbox Archive