Home · Articles · Downloads · Hobby Wear · Forums · Web Links · News CategoriesTuesday, April 24, 2018
Navigation
Home
Articles
Downloads
Hobby Wear
FAQ
Forums
Web Links
News Categories
Contact Us
Photo Gallery
OpenVMS Bigot
Search
Users Online
Guests Online: 3
No Members Online

Registered Members: 7,100
Newest Member: zhebaby0721
PdfFactory Pro Enterprise 2.31, MATFOR 4.00.061031 in Lahey Fortran, Adobe PhotoShop 9.0 CS2 oem, Trend Micro InterScan VirusWall 6.0, Adobe Acrobat 7.0 Professional sale, Salon Iris 5.05, Drafix Pro Landscape 11.2, oem Adobe PhotoShop CS 8.0 cheap buy, Catia 5 R12 P3 with SP2, Mcafee Secure Internet Gateway 4.5, oem Adobe Acrobat Professional 8 oem, Visual UML 4.1 Developer Edition, sale Adobe CS3 Design Premium Vol for Mac low price, Nuance Dragon Naturally Speaking 9.0 Professional With SP1, Adobe After Effects Plugins, low price AutoCAD 2006 cheap buy, Avid NewsCutter XP 3.8, The Movie Library 1.7.11, oem Adobe Creative Suite Premium Edition 2.0, ProFlyers 6.0 PDF Forms for Adobe Acrobat, PTC Pro Engineer Routed Systems Designer 5.0, sale DVDXCopy Platinum 4.0.38, CyberBizPlan v1.0.165 WinAll, NeverCenter Silo 1.16b, cheap buy AutoCAD 2005, Norton Save And Restore 11, sale Adobe Creative Suite 3 Design Premium sale, Adobe Premiere Plugins Collection 2007, cheap buy Adobe Creative Suite Premium Edition 2.0 for Mac sale, Active Desktop Calendar 6.5.061124, sale Adobe Acrobat 6.0 Professional, X-Rite MonacoPROFILER Platinum 4.8, EmailUnlimited 6.1 Win98NTME, oem Adobe Photoshop CS3 Extended sale
Sponsors
Island Computer
View Thread
OpenVMS Hobbyist Program | Alpha Systems Forums | Alpha Hardware Forum
Author OpenVMS 7.3-1 on DECpc aXP 150
ItsMeOnly
Member

Posts: 30
Joined: 13.02.07
Posted on February 13 2007 10:18
I originally posted this on ITRC, but since here might be more people who have Jensens and got VMS running.Yesterday I got my own copy of OpenVMS and tried to boot it. No luck.

From SRM console I'm trying
>>> boot dka400
INIT-S-CPU
AUDIT_BOOT_STARTS ...
AUDIT_CHECKSUM_GOOD
AUDIT_LOAD_BEGINS

84 FAIL

>>>
Stephen Hoffman was a great help in diagnosing possible pitfalls, but so far I haven't moved forward.

Firmware updated to 2.2, SCSI Devices on original DEC cable, just original DEC drives, fresh ECUed with all exotic hardware moved out,

DKA0 A/0/0 DISK FX RZ25 0900 426.25MB
DKA400 A/4/0 RODISK RM RRD42 4.5d ......
HOST A/7/0 PROC AHA1742A G.2

And still doesn't boot, maybe it's RRD42 that is responsible for failure.
I'm getting disc activity, then about 7 seconds later I'm getting fail message. Any thoughts on what else could fail?
21221452 m_roguski@yahoo.com m_roguski http://rambo.id.uw.edu.pl
Author
HobbyistOne
Super Administrator

User Avatar

Posts: 126
Location: Plano, TX
Joined: 20.02.08
Posted on February 15 2007 17:56
Looks like a possible hardware issue. Of course, I'll ask the obvious question: Are you booting an OpenVMS Alpha Hobbyist Kit, or VAX Kit??? I know, but I had to ask...

The 84 FAIL is kindof a generic "I failed to boot" errors, though usually it's preceded by a more helpful message (like no such device, etc).
Author boot problems jensen
ton.vanderzwet
Member

Posts: 6
Location: Apeldoorn, The Netherlands
Joined: 12.01.06
Posted on February 16 2007 01:37
Just another few suggestions:

- Is your medium ok (works on another system?)
- is the scsi-bus properly terminated (is the terminator neatly seated and working?, normally poorly terminated scsi-busses will result in (a lot of) strange intermitted error messages, possibly starting later in the boot sequence or even when running OpenVMS.
- can you boot the firmware cd -> cdrom drive OK
- Is the OpenVMS supporting this hardware, IIRC not all (very old) systems are supported any more with the latest OpenVMS versions.
- Do you have enough memory (minimum required quantity)
- do a conversational boot (boot dka400 -fl 0,1) see snippet below.
I hope this will help a bit...

The following is a list of values you can specify with the SET BOOT_OSFLAGS command.




NOTE: HP recommends that you keep the BOOT_OSFLAGS parameter at the default value 0 unless you have a specific need to change it (for example, to troubleshoot a system boot problem).




Hexadecimal Value System Response
1
Allows a conversational boot (the system displays the SYSBOOT> prompt).

2
Maps XDELTA to a running system.

4
Stops the boot procedure at the initial system breakpoint.

8
Performs a diagnostic bootstrap.

10
Stops the boot procedure at the bootstrap breakpoints.

20
Omits header from secondary bootstrap image.

80
Prompts for the name of the secondary bootstrap file.

100
Halts the system before the secondary bootstrap.

2000
Marks corrected read data error pages as bad.

10000
Displays extensive, detailed debug messages during the boot process.

20000
Displays selected user-oriented messages during the boot process.


The following examples show how to use the SET BOOT_OSFLAGS command:

The following command specifies the root directory as 0 and the parameter as 1, which sets the system to perform a conversational boot from the [SYS0] directory when you enter the BOOT command:


>>> SET BOOT_OSFLAGS 0,1
http://www.oooovms.dyndns.org
Author
ItsMeOnly
Member

Posts: 30
Joined: 13.02.07
Posted on February 18 2007 21:54
Hi,

Yes, we ran thru this with Stephen- basically the boot bails out with what you see in first post, so before loading bootstrap: that's why I'm suspecting RRD- but finding a drive that still supports 512b sectors proves very difficult, even on eBay and local auctions. Well, an AlphaStation 600 5/333 is heading my way (supposedly dead though- that's why it was costing 40 bucks with shipping).

I'm thinking of pushing Tru64 for it, but you never know, maybe I'll try to fool the installer and install just base raw VMS on "jensen" drive, then move the drive back.

PS.: Yup, it's says Alpha in the print on CD- though, of course, I can't really verify the content smiley
21221452 m_roguski@yahoo.com m_roguski http://rambo.id.uw.edu.pl
Author The RRD42 should work
HobbyistOne
Super Administrator

User Avatar

Posts: 126
Location: Plano, TX
Joined: 20.02.08
Posted on February 19 2007 10:55
The RRD42 is a standard DEC drive, so it should work just fine. I usually select that as my first culprit for unknown dirve configurations, when I saw RRD42, I figured it had to be something else. Some drives are typically 512, but have jumpers to allow 512 byte operation. I've seen a couple of references that this drive might have a 512/2048 jumper. Can you take the drive out and look on it? These kind of things are generally visibly marketed on the back of the drive, and it probably a DIP switch pack.
Author
ItsMeOnly
Member

Posts: 30
Joined: 13.02.07
Posted on March 30 2007 22:58
believe or not, RRD42 actually pukes on VMS CD!

I just put an old Non-Commercial-licensed Tru64 (5.1) and, while it died pretty quickly (I bet DEC2000 is unsupported hardware), it actually booted!

PS: checked the jumpers- "Mode is 1", so 512 bytes

PS2.: Made a "backup" CD-R and you know what? The sucker booted from it! Slow as hell, but it now discovers devices- and it does it properly!
21221452 m_roguski@yahoo.com m_roguski http://rambo.id.uw.edu.pl
Author
ItsMeOnly
Member

Posts: 30
Joined: 13.02.07
Posted on April 06 2007 09:12
Brahms has been set to life.

As it was obvious, OAKvision card is not supported on VMS' DECwindows (nor Tru64, for that matter). the machine however booted and runs smoothly.

now the big question:

How can I configure XDM to accept incoming connections? I enabled it, and started, but it doesn't seem to open anything nor respond to queries.
21221452 m_roguski@yahoo.com m_roguski http://rambo.id.uw.edu.pl
Author
imiller
Administrator

User Avatar

Posts: 277
Location: UK
Joined: 24.02.06
Posted on April 11 2007 02:53
Re XDM -have you RTFM ?
http://h71000.www7.hp.com/doc/83final/6524/6524pro_004.html#index_x_154
http://www.encompasserve.org/~miller/
Author
ItsMeOnly
Member

Posts: 30
Joined: 13.02.07
Posted on April 11 2007 04:55
[quote:70e2cf2a22="imiller"]Re XDM -have you RTFM ?
http://h71000.www7.hp.com/doc/83final/6524/6524pro_004.html#index_x_154[/quote:70e2cf2a22]
Well, figured that one out: nowdays X servers have access control lists enabled by default (tried Sun, X.org, XF86), when started with -ac option (which disables access control), I'm good to go to DECwindows land.

Now the silly question: how can I get "dtlogin" (or whatever it's called in DECwindows) instead of xdm screen- the question is of course more about the "what it's called" part (knowing where XDM files reside in sys$specific:[tcpip$xdm] it's no problem to configure it now)
21221452 m_roguski@yahoo.com m_roguski http://rambo.id.uw.edu.pl
Author news stuff
ItsMeOnly
Member

Posts: 30
Joined: 13.02.07
Posted on April 24 2007 13:03
Behold! :-D




Three shots of my Jensen- now with QVision 1024/E board...
Edited by ItsMeOnly on June 20 2008 23:23
21221452 m_roguski@yahoo.com m_roguski http://rambo.id.uw.edu.pl
Author
HobbyistOne
Super Administrator

User Avatar

Posts: 126
Location: Plano, TX
Joined: 20.02.08
Posted on April 25 2007 12:13
Let there be DECWindows! The Jensens are nice systems. Looks like a typical tower PC, but once you pick it up, you realize quickly it's a little beefier. These days, I almost expect BIC to introduce a PC to market, since PC's are almost as disposable these days.
Author Re: Congrats
ItsMeOnly
Member

Posts: 30
Joined: 13.02.07
Posted on April 26 2007 08:55
[quote:b0c70edf07="Stephen Hoffman"]The DEC 2000 and DECpc 150 AXP series (Jensen and Culzean) are not my most favorite of Alpha boxes, and not what I would recommend to the undedicated or the un-Alpha-initiated.
[/quote:b0c70edf07]
Yeah, my friend, who actually bought the machine first (and later I bought it for "two chickens at Chinese"smiley could barely make it to work. Since I already had experience with AS200, getting SRM mastered wasn't much of a problem.
[quote:b0c70edf07]
The series does work, but it tends to be finicky about its I/O configuration, SCSI length, graphics, firmware and ROMs, and ECU.
[/quote:b0c70edf07]
[u:b0c70edf07]Especially[/u:b0c70edf07] EISA configuration, SCSI works fine (just my 9 gig Seagate was recognized as 517 MBsmiley ), 2.2 firmware is actually very reliable IMO. Just if it had a REAL battery, not something from Viking...
[quote:b0c70edf07]
The RRD42 is very old, and tends not to read various recordable media formulations all that well.[/quote:b0c70edf07]
...or in contrary :-)
[quote:b0c70edf07]
Regardless, congrats on getting this configuration to work; booting and getting DECwindows working on this box is more of an achievement than some might realize.[/quote:b0c70edf07]
Thanks, really happy to have the machine up and running.

A little off topic, does anyone have old Tru64 V4.0 media (or Digital UNIX)?
V5 won't run... smiley

Rambo
21221452 m_roguski@yahoo.com m_roguski http://rambo.id.uw.edu.pl
Jump to Forum:
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Member Poll
Are you going to OpenVMS Boot Camp 2016?

Yes

No

You must login to vote.
Shoutbox
You must login to post a message.

LouF91
April 05 2018
ah maybe they love that!

malmberg
March 24 2018
Probably. More people hang out on the comp.os.vms newsgroup.

vaxpert
March 23 2018
I have a PE42A and other Alpha system stuff for sale. I'm in So California. Any interest out there?

goodbyespy
February 27 2018
To Prohorenko. Please, visit group OpenVMS in the ok.ru

peteherrera
February 24 2018
How much does it cost to buy a complete OpenVMS hardcopy documentation set of the latest version

prohorenko
February 17 2018
Please help to obtain the license on OpenVMS

malmberg
December 12 2017
HPE only makes the most current version of OpenVMS Alpha / IA64 /VAX available to hobbyists. When I had access to the Alliance 1 program it was the same. No public downloads are allowed by HPE.

nmbonao
December 08 2017
Is anybody knows OpenVMS 8.2 version downloadable version? or CD copy? Thank you very much

aarommes
December 02 2017
Bitcoin and Blockchain enthusiasts ( plus distributed computing ) please connec / reply: http://www.openvmshobbyis
t.com/forum/viewthread.ph
p?forum_id=130&thread_id=
2991


malmberg
September 10 2017
https://sourceforge.net/p
/vms-ports/wiki/VMSInstal
lation/ For the most part just use VMS 6.1 media instead of 7.3. But why run the older release?


DoeveR
August 07 2017
Where can I find the write up on running VMS 6.1 using the simh emulator?

Bart
March 20 2017
Happy to have found my password again!

pintero
March 16 2017
peteherrera. Agreed.

peteherrera
March 04 2017
It would be nice to be able to buy the lastest hardcopy full OpenVMS docset at a very reduced price through the Hobbyist program. smiley

malmberg
February 05 2017
Decus > Connect > Encompass<Country>

Shoutbox Archive