Home · Articles · Downloads · Hobby Wear · Forums · Web Links · News CategoriesSunday, April 22, 2018
Navigation
Home
Articles
Downloads
Hobby Wear
FAQ
Forums
Web Links
News Categories
Contact Us
Photo Gallery
OpenVMS Bigot
Search
Users Online
Guests Online: 5
No Members Online

Registered Members: 7,098
Newest Member: amacmahon
PdfFactory Pro Enterprise 2.31, MATFOR 4.00.061031 in Lahey Fortran, Adobe PhotoShop 9.0 CS2 oem, Trend Micro InterScan VirusWall 6.0, Adobe Acrobat 7.0 Professional sale, Salon Iris 5.05, Drafix Pro Landscape 11.2, oem Adobe PhotoShop CS 8.0 cheap buy, Catia 5 R12 P3 with SP2, Mcafee Secure Internet Gateway 4.5, oem Adobe Acrobat Professional 8 oem, Visual UML 4.1 Developer Edition, sale Adobe CS3 Design Premium Vol for Mac low price, Nuance Dragon Naturally Speaking 9.0 Professional With SP1, Adobe After Effects Plugins, low price AutoCAD 2006 cheap buy, Avid NewsCutter XP 3.8, The Movie Library 1.7.11, oem Adobe Creative Suite Premium Edition 2.0, ProFlyers 6.0 PDF Forms for Adobe Acrobat, PTC Pro Engineer Routed Systems Designer 5.0, sale DVDXCopy Platinum 4.0.38, CyberBizPlan v1.0.165 WinAll, NeverCenter Silo 1.16b, cheap buy AutoCAD 2005, Norton Save And Restore 11, sale Adobe Creative Suite 3 Design Premium sale, Adobe Premiere Plugins Collection 2007, cheap buy Adobe Creative Suite Premium Edition 2.0 for Mac sale, Active Desktop Calendar 6.5.061124, sale Adobe Acrobat 6.0 Professional, X-Rite MonacoPROFILER Platinum 4.8, EmailUnlimited 6.1 Win98NTME, oem Adobe Photoshop CS3 Extended sale
Sponsors
Island Computer
View Thread
OpenVMS Hobbyist Program | VAX Systems Forums | VAX Hardware Forum
Author terminal woes
saq
Member

Posts: 53
Joined: 24.05.08
Posted on June 17 2009 14:42
I have a couple of VAXen that I'm trying to set up as a VAXcluster for fun. I'm running into a bit of weirdness around my console terminal, though. It's a Wyse WY-150+, and I know it works because I use it as the console for various machines (including SGI, Sun & AT&T), and it works just fine for most OpenVMS tasks.

I changed the disk in one of the machines (a KA43 VAXserver 3100/76) , and when I went to reconfigure TCP/IP v5.1-15 (from PRODUCT SHOW *) using @SYS$MANAGER:TCPIP$CONFIG the resulting menus were garbled (one character down the rightmost column of the screen). , except for the "Enter configuration option:" prompt.

I'm getting the same behavior on a VAX 4000/200 (same software). I checked SHOW TERM and the settings look right. Perhaps this is an odd bug with TCP/IP5.1? I know that I was able to use the menu before, but that might have been with VMS v7.2 hobbyist distro (I'm putting V7.3 on the machines in the cluster).

Any ideas? Or at least some sort of a "what settings does OpenVMS expect?" type of document out there? I've tried with VT100 emulation and both 7-bit and 8-bit VT220 emulation (OpenVMS doesn't like the native Wyse modes).
Author RE: terminal woes
saq
Member

Posts: 53
Joined: 24.05.08
Posted on June 17 2009 16:52
More oddities: I AUTOGENed the system and the screen corruption was markedly reduced. There's still some mixups, but you can read enough of the menus to run the utilities.
Author RE: terminal woes
imiller
Administrator

User Avatar

Posts: 277
Location: UK
Joined: 24.02.06
Posted on June 18 2009 00:29
9600, 7 bit even would be where I would start.

VT200 series emulation should be fine else try vt100.
http://www.encompasserve.org/~miller/
Author RE: terminal woes
saq
Member

Posts: 53
Joined: 24.05.08
Posted on June 20 2009 11:42
Tried changing the settings and it got worse again, and then didn't get better when I changed back.

I'm wondering what TCPIP$CONFIG.COM uses, since other OpenVMS and VAX console stuff is working just fine - DCL, CLUSTER_CONFIG.COM and HELP.
Author RE: terminal woes
saq
Member

Posts: 53
Joined: 24.05.08
Posted on June 20 2009 12:37
It looks like it's something to do with the screen size - if I set "wrap EOL" true then the first letter of the commands comes up on the far right, but the rest of the commands wrap over. This is on VT100 emulation.

It's definitely a terminal setting - it's showing up when I SET HOST to the HSD05 controller as well.

Unfortunately, WYSE doesn't have much on OpenVMS on their site.

Emulation bug, perhaps? What do you use for consoles?
Jump to Forum:
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Member Poll
Are you going to OpenVMS Boot Camp 2016?

Yes

No

You must login to vote.
Shoutbox
You must login to post a message.

LouF91
April 05 2018
ah maybe they love that!

malmberg
March 24 2018
Probably. More people hang out on the comp.os.vms newsgroup.

vaxpert
March 23 2018
I have a PE42A and other Alpha system stuff for sale. I'm in So California. Any interest out there?

goodbyespy
February 27 2018
To Prohorenko. Please, visit group OpenVMS in the ok.ru

peteherrera
February 24 2018
How much does it cost to buy a complete OpenVMS hardcopy documentation set of the latest version

prohorenko
February 17 2018
Please help to obtain the license on OpenVMS

malmberg
December 12 2017
HPE only makes the most current version of OpenVMS Alpha / IA64 /VAX available to hobbyists. When I had access to the Alliance 1 program it was the same. No public downloads are allowed by HPE.

nmbonao
December 08 2017
Is anybody knows OpenVMS 8.2 version downloadable version? or CD copy? Thank you very much

aarommes
December 02 2017
Bitcoin and Blockchain enthusiasts ( plus distributed computing ) please connec / reply: http://www.openvmshobbyis
t.com/forum/viewthread.ph
p?forum_id=130&thread_id=
2991


malmberg
September 10 2017
https://sourceforge.net/p
/vms-ports/wiki/VMSInstal
lation/ For the most part just use VMS 6.1 media instead of 7.3. But why run the older release?


DoeveR
August 07 2017
Where can I find the write up on running VMS 6.1 using the simh emulator?

Bart
March 20 2017
Happy to have found my password again!

pintero
March 16 2017
peteherrera. Agreed.

peteherrera
March 04 2017
It would be nice to be able to buy the lastest hardcopy full OpenVMS docset at a very reduced price through the Hobbyist program. smiley

malmberg
February 05 2017
Decus > Connect > Encompass<Country>

Shoutbox Archive