Home · Articles · Downloads · Hobby Wear · Forums · Web Links · News CategoriesThursday, June 13, 2024
Hobby Wear
Web Links
News Categories
Contact Us
Photo Gallery
OpenVMS Bigot
Users Online
Guests Online: 8
No Members Online

Registered Members: 7,708
Newest Member: nifseg
Island Computer
View Thread
OpenVMS Hobbyist Program | Alpha Systems Forums | Alpha Hardware Forum
Author KZPSC-XB/Mylex DAC960LB - junk it?

Posts: 60
Joined: 24.05.08
Posted on May 19 2012 18:38
I'm going through the box o' Alpha/Sun/SGI/etc. parts, and came across an old KZPSC-XB StorageWorks RAID Array card (rebadged Mylex DAC960Lsmiley. Looks to be only Fast-10/Wide (53C720 chips), and the memory seems to recall something about these being not-so-good, so I'm considering tossing it.

Is my recollection correct on bad Mylexes, or did DEC fix the Mylex bugs? Would my OVMS Alpha be better off with this than its current ISP1040-based storage?
Edited by saq on May 20 2012 15:48
Author RE: KZPSC-XB/Mylex DAC960LB - junk it?

Posts: 530
Joined: 15.04.08
Posted on May 21 2012 03:46
The KZPSC series cards worked well with in their limitations.

If you do not want to use the card, I think you may find it still has value on the used market.
Author RE: KZPSC-XB/Mylex DAC960LB - junk it?

Posts: 67
Location: bristol,UK
Joined: 23.03.07
Posted on May 21 2012 10:51
From my limited hardware/system management experience, I think that it's probably better not to 'play around' with a system once it's working ok, if possible.

Sorry if this is a bit garbled but I made a few notes when I tried to install a SCSI card in my Alpha 4000 a few weeks ago.....

The problems started after physically installing a KZPSA SCSI card and connecting it to the 2nd shelf in the ALPHA 4000, running OpenVMS 8.3

It had been working nicely with the 5 member RAID 5 disk setup in the lower shelf - so
it was perhaps a bit silly to start modifying the hardware setup. Whilst 'playing' with the SCSI card I attempted to upgrade the BIOS firmware, using the LFU as it appeared that the SCSI KZPSA firmware was not present.

Initially I had a failure to power up and various errors which I haven't noted well but I decided that
there was a problem with the 512 MBytes of memory:
the first message was "Power up tests have detected a problem with your system! Reset the system
and observe the OCP display and/or type "show config" and "show power"

-from SRM console I ran "test mem0" and got a deluge! of messages, including
"CPU detected uncorrectable ECC error" and
"CPU 00 unexpected machine check through vector 0000670"

I replaced the 2 * B3030-EA 256MByte mem cards (asynchronous) with 4 * B3020-CH 64 Mbyte (synchronous)
cards. Afterwards the machine booted and was running normally (AFAsIKnow). Although the machine now has less memory, the synchronous RAM is described online, as faster. I also wondered about the effect of having 4 memory cards instead of 2 with respect to access speed.

Later (after the RAM change) I booted normally and the system seemed ok but after being distracted for a while I came back to my PC and got no response at the SSH Alpha terminal sessions.

I went to the Alpha Console and got:
halt code 6
pcb 6a3d0
!!! console entry context is not valid - Reset the system !!!
Brk 0 at 0006917c
0006917 ! BPT

I tried to power up and boot several times and got more messages, like:

and Test CPU0
"your system has halted due to an irrecoverable error, record the error
halt code and contact your Digital Service Rep."
Type INFO 5 and INFO 8

OpenVMNS Alpha V8.3 - BUGCHECK
Bugcheck code = 000000215 : MachineCheck while in Kernel Mode

and another halt code 7 event

Anyway after several boots, the system would run for increasing durations before hanging (no messages) and having to press the reset button, however after the last reboot, I shut it down normally after about 8 hours.

I would be interested to know
if the system is capable of some self repair/modification (as it now boots and runs where it wouldn't cooperate at all)

Perhaps I should have done more than just replace the RAM though I have run Autogen (maybe a 'shot in the dark' ) when the system seemed stable.

The ALPHASERVER 4000/4100 Service Manual seems a pretty good guide to maintenance:
halt code 6 - "Double error Halt"
halt code 7 - ""Machine Checks While in PAL"

..... I've booted the machine a few times since the initial problems and although it occasionally 'hangs' I can live with that as I don't intend to leave it running continuously. My main concern is to not corrupt the disks. I assume that 'resetting' the system, to reboot, leaves the disks 'spinning'.

ps : if anyone has any 4000/4100 bits they don't want?
I have some alpha 2100 specific parts: PSUs, boards, cabling, front cover - from a machine wouldn't power up even before I got it - I'm happy to give away but would prefer to swap.
Edited by somersdave on June 18 2012 09:55
Jump to Forum:


Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Member Poll
Are you going to OpenVMS Boot Camp 2016?



You must login to vote.
You must login to post a message.

August 04 2022
No more VAX hobbyist licenses. Community licenses for Alpha/IA64/X86_64 VMS Software Inc. Commercial VMS software licenses for VAX available from HPE.

July 20 2022
Just re-visiting.. No more hobbyist licenses? Is that from vmssoftware.com, no 'community' licenses?

July 01 2022
No more hobbyist license...sad

February 12 2022
I recall that the disks failed on the public access VMS systems that included Fafner

January 03 2022
Anyone know what happened to FAFNER.DYNDS.ORG? I had a hobbyist account here but can longer access the site.

October 27 2021
Make that DECdfs _2.1A_ for Vax

October 27 2021
I'm looking for DECdfs V2.4A kit for VAX. Asking here just in case anyone is still listening.

September 17 2021
At one time, didn't this web site have a job board? I would love to use my legacy skills one last time in my career.

January 18 2021
New Hobbyist PAKs for VAX/VMS are no longer available according to reports. Only commercial licenses are reported to be for sale from HPE

January 16 2021
Can someone please point me to hobbyist license pak? I'm looking for VAX/VMS 7.1, DECnet Phase IV, and UCX/TCPIP ... have the 7.1 media, need the license paks ... thanks!

October 16 2020
OpenVMS, and this website!

September 05 2020
VSI community non-commercial licenses for AXP/IA64 are available now.

September 05 2020
See the forum about licensing. Don't know if HPE hobby licenses still being issued. Commercial licenses still being sold.

September 01 2020
I need the license for OpenVMS7.3. Where can I find them?

August 29 2020
Eisner, which is currently being moved, got an SSH update and the keys were updated to more modern encryption standards.

Shoutbox Archive